OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Storage] - Object Storage S3 Standard/High Perf
Incident Report for Public Cloud
Resolved
Start time : 27/04/2024 04:00 UTC
End time : 27/04/2024 05:20 UTC
Service impact : Customers were getting 500/503 errors
Root cause : A server that has rebooted caused the incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 27, 2024 - 05:38 UTC
Monitoring
No more impact is being observed since 05:20 UTC.
Our technical teams are currently monitoring the situation
Posted Apr 27, 2024 - 05:27 UTC
Investigating
Start time : 27/04/2024 04:00 UTC
Service impact : Customers might get 500/503 errors
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 27, 2024 - 04:32 UTC
This incident affected: Storage || Object storage (GRA).