OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA5/GRA6/GRA7/GRA8/GRA11][Public Cloud] - G266A14 - G212B12
Incident Report for Public Cloud
Resolved
Start time : 07/12/2023 01:19 UTC
End time : 07/12/2023 04:17 UTC
Root cause : Hardware issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 07, 2023 - 04:26 UTC
Investigating
Start time : 07/12/2023 01:19 UTC
Service impact : Servers are unreachable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Dec 07, 2023 - 01:50 UTC
This incident affected: Network || Public network (GRA5, GRA7, GRA9).