OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA5][Public Cloud] Control-plane certificate expiration issues for clusters reaching a 5 years lifetime.
Incident Report for Public Cloud
Resolved
Start time : 24/10/2023 10:00 UTC
End time : 26/10/2023 16:10 UTC
Root cause : Software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 13, 2023 - 15:14 UTC
Update
We has been fixed the issue for some specific certificates.
Our technical team still working to fix globally the issue.

We will keep your inform when will have more information
Posted Nov 06, 2023 - 10:27 UTC
Update
We started to fix the issue for some specific certificates.
Our technical team still working to fix globally the issue.

We will keep your inform when will have more information
Posted Oct 27, 2023 - 14:34 UTC
Update
The impacted customer needs to download a new kubeconfig (the ones download before will not work anymore).
Posted Oct 26, 2023 - 10:19 UTC
Monitoring
Start time : 24/10/2023 10:00 UTC
Service impact : We are experiencing control-plane certificate expiration issues for clusters reaching a 5 years lifetime.
The clusters direclty impacted has been manualy fixed.
Ongoing actions : We are still working to prevent this issue to happen to new clusters.
Posted Oct 24, 2023 - 16:10 UTC
Identified
Start time : 24/10/2023 10:00 UTC
Service impact : We are experiencing control-plane certificate expiration issues for clusters reaching a 5 years lifetime.
Kubectl returns an error: Unable to connect to the server: x509: certificate has expired.
Ongoing actions : Diagnosis in progress with the team.
Posted Oct 24, 2023 - 13:58 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA5).