OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG7 - host1294148
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 04:30 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1294148.sbg7.cloud.ovh.net

Affected instances

05c8cd03-91b1-44f7-b2fe-fea30b06673a
3ba5f5e7-08c5-4374-8a60-f66a52843e56
8db4b30c-7279-462a-a8e2-b68347a7466c
490fb4cf-8d98-46fa-b4f2-1b93433f9eb9
4ace0edd-e81a-4c22-9e1a-9095bbcbe046
Posted Jan 07, 2022 - 04:19 UTC