OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host327360
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 13, 2023 - 08:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host327360

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


4683c458-4321-47dc-9048-7921e7359d80
8e96e3ba-f633-49ae-b50f-cfbb0c5ef428
ef03f40e-eacd-48cc-9378-6e0e7c84f51c
d9edf287-4343-4f0f-ae40-db20d1a42d76
24002474-4991-4334-bea0-362d8585a69f
1a8aab6c-58ce-4bf6-8d35-41a35ffc5f1e
e1d2e24d-e76d-410c-8fed-72e785f4fc0b
eec08bfe-8ccd-450b-8ab9-746a749f4567
85649511-352c-4f96-836a-82e537aea484
2f28b535-62d8-4b01-8309-a357340d488f
1e58d6a1-9353-4806-9ac3-25ba76277f18
845d6aae-3c39-4789-8b8f-4339d95efc26
8bf636da-60fb-4d0a-be98-b6f52e878584
c9666471-a96d-4ddd-b468-2b70a084b8b8
Posted Mar 13, 2023 - 01:28 UTC