OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host979917
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 22, 2023 - 02:55 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host979917

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


3ff26654-b2be-4452-b033-ce27e09e3eb8
Posted May 22, 2023 - 01:20 UTC