OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host279547
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 07, 2023 - 18:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host279547

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


0a9dc4e5-7a81-4907-ad48-7001072f4836
480f6611-55cc-4d54-9b7f-34322355b46b
62a35c3c-1ff7-477c-b11e-132eb61162cb
3808eae7-732b-4dac-af51-16605cdfcb93
Posted Mar 07, 2023 - 16:47 UTC