OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host328072
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 24, 2023 - 14:40 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

bhs7-pciz3host5-a70

Affected racks

B704A07

Affected hosts

host328072

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


12aaec16-4ec2-4866-bf69-318c8ad3b507
2b51248a-0230-4c1b-a211-ddf92db3dc5f
52b74e3b-d803-44e2-b7bf-3ee55687426a
865db4a3-1107-4cf7-9939-48849209b0e9
9468268d-71cc-425e-a547-5340fd4b1b8a
aa535a16-8eba-4d7b-a57a-5ab62ee1f392
b694b111-c302-4be4-abc4-9b0dc6b5f230
Posted May 24, 2023 - 10:21 UTC