OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA7][Public Cloud][MKS] - TLS certificate issue, API servers instabilities.
Incident Report for Public Cloud
Resolved
Start time : 20/05/2024 10:01 UTC
End time : 20/05/2024 17:47 UTC
Root cause : Certificates issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 20, 2024 - 17:53 UTC
Update
The root cause is fixed, our robots are resolving all the remaining clusters into a correct state.
Posted May 20, 2024 - 16:49 UTC
Update
There is instability of the API servers.
Operations are slower (node creation, upgrade etc...).
A fix is still being worked on by our technical teams.
Posted May 20, 2024 - 15:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2024 - 12:43 UTC
Investigating
Start time : 20/05/2024 10:01 UTC
Service impact : TLS certificate issue, impacting operations on customers clusters (upgrade, node management), cluster creation. Potential API servers issues.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted May 20, 2024 - 10:06 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA7).