OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1360441
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 18:06 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1360441.gra1.cloud.ovh.net

Affected instances

e695ddc8-466f-4b0e-83ae-e7a9fc990571
5240aa6d-f592-47a5-87ee-dc0b55f7e0d8
bed86a0e-d939-4695-bd0a-fb813d7aaa0c
2c9e5324-e322-4449-ba06-bcd62716d0a5
f339e748-76f9-4972-87b6-6d0658ef0a0d
3009493d-5b20-4e18-8ccf-940fbc89f56d
Posted Nov 24, 2022 - 16:17 UTC