We are pleased to inform you that the incident affecting our Object Storage offering has been resolved.
Start time : 13/08/2026 09:15 UTC End time : 13/08/2026 10:16 UTC Root Cause : A service disruption occurred due to an unexpected infrastructure failure.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 13, 2026 - 14:42 UTC
Monitoring
We experienced an incident that has now been resolved. Service has been fully restored as of 13/08/2026 10:16 UTC. Monitoring remains active to ensure continued stability.
Here are some supplementary details :
Start time : 13/08/2026 09:15 UTC Impacted Service(s) : The object storage service temporarily encountered 503 errors. Customers Impact : Some customers may have temporarily encountered 503 errors with their Object Storage services in the EU-WEST-PAR region. Root Cause : A service disruption occurred due to an unexpected infrastructure failure.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 13, 2026 - 10:53 UTC
This incident affected: Storage || Object storage (EU-WEST-PAR-A, EU-WEST-PAR-B, EU-WEST-PAR-C).