OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[UK][Storage] - Object storage
Incident Report for Public Cloud
Resolved
Start time : 30/01/2024 09:51 UTC
End time : 30/01/2024 10:30 UTC
Root cause :Due to a software issue, there was a new slowdown between 09:45 UTC and 10:30 UTC
But since then the situation has stabilised.
All impacted services are now operational.
Posted Jan 30, 2024 - 10:59 UTC
Monitoring
Start time : 30/01/2023 09:51 UTC
Service impact : Since 09:38 UTC, customers have no longer been experiencing latency or error503 on PCS and PCA operations.
Ongoing actions : This will remain under monitoring.
Posted Jan 30, 2024 - 09:54 UTC
Investigating
Start time : 30/01/2023 09:51 UTC
Service impact : When performing PCS and PCA operations, customers may experience latencies or errors 503
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jan 30, 2024 - 09:22 UTC
This incident affected: Storage || Object storage (UK).