OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host764087
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 12:59 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host764087

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


91a051d9-90db-4f87-ae00-f2b1c59182ca
17039081-51cf-4993-b1b7-e55d2df5a4a9
6ae5139a-fc36-4558-a6f6-e1d757dac409
5703f521-5e70-447c-8889-31b24dc4ff99
bcbd9fe8-7c9a-40bb-a2d8-7392b335a6d6
62ad829a-c0d9-4166-bfd8-4616331272bf
2a840cdf-4d04-4d95-bc4f-7a30480a0977
6c9f713e-a630-4654-88f0-515be6ddfb0c
6989352f-46c7-463e-87e4-e2b7eb147f33
e280b9e4-34f7-40e9-9547-96535e251018
346be8f0-f27e-4e1e-ae48-ace4791db964
0a920ce7-64b1-4235-aba2-94a54056559d
cd7134a8-e408-482c-99b8-624259bf59f1
25694e18-11d3-4836-a51c-79a53b04ae12
d77e0fa0-54b7-4442-bd45-2dab0e3d1de0
a6f3e139-6533-43c1-af28-c3baa150b83c
0b57a7ea-df94-4089-b0c2-c1501deaede3
24c64cd8-b04e-4047-9c4b-10e8fde905de
aecea194-5c6b-4f4f-a65d-d07293eac1b7
8907a69f-a6ae-4264-8c7d-c4a877c40dee
b423a36f-0b65-4e44-afd1-af7b4ad6bc9c
37b9fee3-5391-4157-9e3e-74e96a540f4d
aba6fe24-7a85-46c6-9082-3ba7f2b7643e
9d09e885-3dcd-4337-82c3-6a400fe3a93b
d899933a-a80f-4637-8da5-4b2dcc62a22a
6dd77311-ed14-449d-8633-48f2145aae09
68dc16a5-1f7c-49f2-a319-9c02c6bcb2a1
68c7f288-87e4-4fe1-bb46-05babbde8119
b263feee-944c-4773-906b-c6bc13ce58af
8f6fae62-257e-4957-b133-6d6581d84dfb
b064958b-4492-4f7b-ab11-e7626b63f7a8
9117d228-5984-42b2-a52f-76ed4cbe6687
28c3f11e-510d-4401-89ba-984ce91d7792
509cd049-8e01-4279-b905-ebfe0cc132f4
90ed25ed-deaf-42e3-a06a-7477980a5d3a
157314e0-1517-42a4-9914-795dd37b6b65
d9e1dafd-c748-43d4-8507-e8bc35075d4d
Posted Mar 21, 2023 - 09:48 UTC