OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host673266
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 08, 2022 - 04:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host673266.gra1.cloud.ovh.net

Affected instances

ffd5e688-a7d9-447c-8fac-f0082b6e0b3e
1fa26b43-a0d1-4c20-8310-20b51ef9189d
2e5df68f-9dc5-4db6-b7e7-2e2202c98157
1c6b24ee-c148-45ba-99a8-4cf80476e8be
5d339aca-86b4-41aa-9330-07710c02b3e9
a4421867-7681-47c8-b834-2d238023f969
f256ced9-9906-4a69-a1e7-2e17d0dae0a0
52cc4cf4-057c-4a41-bbb8-6fd266bcafae
9fcb0771-a0c4-4f30-813b-8a7c58910bb6
233d806c-697f-449d-8131-f98f11eca5f5
a64f2c22-bb35-4a1c-b320-81a955946e0e
71dd95da-d853-432c-b2a6-4c83c7ba9df6
Posted Jan 08, 2022 - 04:20 UTC