OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1426250
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 12:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1426250

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


a7381ae0-75be-451d-b5ec-5fe643613742
9e5588c2-5731-47d2-b7b6-5982692bc960
30f2ccba-f9df-4dfe-a7d4-0b6ecb35173b
13e9fdcd-1a46-4edc-b793-3dc4c48c3e52
59ca8f02-3b66-4aa4-a5a5-1b1507fb6407
0188d44c-963d-4f11-8ebb-5ecc43e1a032
43b94a69-837a-4783-ab4e-3fac230fdb3d
53eaa996-74b8-4172-b220-19f07a390972
88d93d02-44dc-4483-be3d-cbfb2a4c7f05
Posted Jun 26, 2023 - 11:56 UTC