Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2022 - 20:00 UTC
Update
Due to an imponderable we extend the upgrade operation to Stein for 22/03 from 20h00 UTC to 02h00 UTC
Posted Mar 14, 2022 - 08:35 UTC
Scheduled
A maintenance operation is scheduled for the GRA3 region on March 22, 2022, between 19:00 and 01:00 (UTC). No disruption is expected on your instances. Some APIs will remain unreachable during the operation.
The other regions will remain accessible by API and via your OVH manager. This operation allows us to prepare for the future. Thanks to this OpenStack upgrade, we will be able to continue to improve our Public Cloud offering by providing you with new features in the coming months. The API calls you are used to using will not change, this new version is backwards compatible with the old one. The target versions of the OpenStack components in this region will be: Glance : 18 (Stein) ; Cinder : 14 (Stein) ; Nova : 19 (Stein) ; Neutron : 14 (Stein) ; Heat : 12 (Stein) ;
The components not affected by this operation are : Keystone : 11 (Ocata) ; Swift : 2.25 (Ussuri) ; Horizon : 13 (Queens) ; Mistral : 7 (Rocky) ;