OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Object Storage GRA
Incident Report for Public Cloud
Resolved
We've currently encountered some disturbance on object storage GRA

Update(s):

Date: 2021-10-13 09:46:05 UTC
Services are near to they nominal state.
Posted Oct 13, 2021 - 09:30 UTC