OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1373761
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373761.gra5.cloud.ovh.net

Affected instances

50f7dcfe-dcc7-4ce3-85ed-7e35f1ec3d39
fb09f225-8415-4649-948b-fad14cd82351
3bc8a514-926a-4257-b707-56b497d5f827
dd707c17-06b7-41b8-8bc4-cfb64f8d27e9
Posted Jan 04, 2022 - 20:32 UTC