OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1459732
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 16, 2022 - 23:19 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1459732.de1.cloud.ovh.net

Affected instances

043c3f44-4edb-489d-abbb-29f96ac83874
3bac4046-a46c-492e-b6e7-9c690dc13c94
ca1f0d6e-147d-4b2f-8cdd-2171f13c07fc
32046319-b9ed-4494-ba80-79368ec4a7de
fc5232ef-1bb8-4bd8-a77e-dabe6d0c6128
Posted May 16, 2022 - 22:37 UTC