OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801150
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801150.uk1.cloud.ovh.net

Affected instances

55056e4d-f24d-4254-80d9-4c3afe4c70fd
f63892bf-98a2-46e7-8e04-4aaff988953c
4968a8de-0e4e-4af2-b1e8-b6af9b0f02a4
Posted Nov 15, 2022 - 12:41 UTC