OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Storage] - CEPH performance degradation
Incident Report for Public Cloud
Resolved
The monitoring period didn't highlight any impact.
The issue has been resolved.
Start time : 27/02/2023 14:36 UTC
End time : 27/02/2023 14:46 UTC
Posted Feb 27, 2023 - 17:00 UTC
Monitoring
Our technical teams resolved the issue.
We will monitoring the result for the time being.
Posted Feb 27, 2023 - 15:05 UTC
Identified
Start time : 27/02/2023 14:36 UTC
Service impact : Some CEPH cluster are unavailable.
Ongoing actions : Investigating
Our technical teams need to shut down some CEPH cluster on to resolved an issue.
An update will be post when the clusters are shut down.
Posted Feb 27, 2023 - 14:48 UTC
This incident affected: Storage || Volume Snapshot (Ceph) (GRA1).