OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ALL][Objet Storage] - Manager
Incident Report for Public Cloud
Resolved
Start time : 29/03/2023 06:26 UTC
End time : 29/03/2023 10:11 UTC
Service status: Services are working as they should be.
Root cause : Manager needed to be upgraded.
Posted Mar 29, 2023 - 10:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2023 - 10:18 UTC
Investigating
Start time : 29/03/2023 06:26 UTC
Service impact : Object storage through Manager acces is unreachable for the customers.
Ongoing actions : Our technicians are currently working on in order to fix it
Posted Mar 29, 2023 - 09:30 UTC
This incident affected: Storage || Object storage (BHS, GRA, DE, RBX, SBG, SGP, SYD, UK, WAW).