OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[AP-SOUTH-MUM-1][Storage] - Block Storage incident notification

Incident Report for Public Cloud

Resolved

We are pleased to inform you that the incident affecting our Block Storage in AP-SOUTH-MUM-1 region has been resolved.

Start time : 18/04/2026 17:09 UTC
End time : 19/04/2026 05:27 UTC
Root Cause : This incident was caused by another incident : https://network.status-ovhcloud.com/incidents/lycx4vgc89jk

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 19, 2026 - 12:09 UTC

Monitoring

Service has been fully restored since 19/04/2026 05:27 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 18/04/2026 17:09 UTC
Impacted Service(s) : The block storage service was temporarily unavailable for some customers.
Customers Impact : Customers were temporarily unable to access their block storage located in AP-SOUTH-MUM-1 region.
Root Cause : This incident is caused by another incident : https://network.status-ovhcloud.com/incidents/lycx4vgc89jk

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 19, 2026 - 06:19 UTC
This incident affected: Storage || Block storage (AP-SOUTH-MUM-1).