OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host979901
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 23, 2023 - 04:25 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host979901

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


66bb2332-0376-4008-b546-d321cea71ae4
Posted May 23, 2023 - 03:46 UTC