OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host711600
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 08:50 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host711600

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d2cfe037-190a-4604-a073-51b573fd5673
b0dcfdf2-b15c-44d0-b590-da31c844e4b2
142c3f19-0adc-4ec1-ac25-8775b5e29e5a
a7d9d5ae-5c65-4004-9799-336d13612564
b4b8bdad-2661-47ea-a994-4a4f5920c587
fa166000-5023-414f-8c03-aefefe86455f
680bc2f4-2a3f-4249-83b3-083a3e3825ce
Posted Jan 26, 2023 - 08:46 UTC