OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host893559
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 23, 2022 - 18:03 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra-z1c39-a70

Affected racks

G134A17

Affected hosts

host893559.gra3.cloud.ovh.net

Affected instances

aef52438-1ede-4c41-8ae3-4265c198e50e

(generated by Unity)
Posted Jul 23, 2022 - 17:58 UTC