The scheduled maintenance has been completed. All services are operational. There has been no impact since 17/03/2025 09:20 UTC
Posted Mar 17, 2025 - 09:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 17, 2025 - 09:15 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our LocalZones offer for the specified region.
This may temporarily affect availability.
Start time : 17/03/2025 09:15 UTC End time : 17/03/2025 10:15 UTC Service impact :During the maintenance, API for services located in EU-WEST-LZ-ZRH-A, will be temporarily unavailable during the operation. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our API.
Thank you for your understanding.
Posted Mar 13, 2025 - 01:41 UTC
This scheduled maintenance affected: LocalZones || EU-WEST (EU-WEST-LZ-ZRH).