We would like to inform you that the incident on the Openstacks API has now been resolved.
Here is detail for this incident : Start time : 12/03/2025 07:45 UTC End time : 12/03/2025 12:03 UTC Root Cause : This incident was caused by a software issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 12, 2025 - 13:11 UTC
Identified
We have determined the origin of the incident affecting our Public Cloud offer in the Openstacks API on the GRA11 region.
Here are some supplementary details : Start time : 12/03/2025 07:45 UTC Impacted Service(s) : Openstack APIs on GRA11 are temporarily unavailable. Instance that operates in the region will continue to work. Root Cause : This incident is caused by a software issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 12, 2025 - 12:07 UTC
Investigating
We are currently experiencing an incident affecting our Public Cloud offering, which is causing temporary Availability issues in the Openstacks API on the GRA11 region.
Here is detail for this incident : Start time : 12/03/2025 07:45 UTC Impacted Service(s) : Openstack APIs on GRA11 are temporarily unavailable. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 12, 2025 - 11:48 UTC
This incident affected: Compute - Instance || GRA (GRA11).