Completed
The maintenance is completed, all services are operational.
Posted May 07, 2025 - 12:37 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2025 - 00:40 UTC
Scheduled
The current maintenance has been re-scheduled.
Below you can find the new information of the operation.
Start time : 07/05/2025 12:30 UTC
End time : 07/05/2025 14:30 UTC
Service impact : During this maintenance window, it is possible that you will be disconnected from the web interface for a period of less than 1 minute.
Service improvement : As part of our continuous improvement policy, we will be performing a maintenance on the Horizon service infrastructure.
This maintenance is necessary to ensure the continued reliability and performance of our platform.
Posted May 07, 2025 - 00:40 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2025 - 00:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our public cloud offer on Openstacks web interface.
This may temporarily affect availability.
Start time : 07/05/2025 12:30 UTC
End time : 07/05/2025 14:30 UTC
Service impact : During this maintenance window, it is possible that you will be disconnected from the web interface for a period of less than 1 minute.
Service improvement : As part of our continuous improvement policy, we will be performing a maintenance on the Horizon service infrastructure.
This maintenance is necessary to ensure the continued reliability and performance of our platform.
If you have any questions or concerns, please don't hesitate to reach out to our support team.
Thank you for your understanding.
Posted May 06, 2025 - 16:27 UTC
This scheduled maintenance affected: Compute - Instance || SGP (SGP1, SGP2), Compute - Instance || WAW (WAW1), Compute - Instance || GRA (GRA1, GRA3, GRA5, GRA7, GRA9, GRA11), Compute - Instance || LIM (DE1), Compute - Instance || SYD (SYD1, AP-SOUTHEAST-SYD-2), Compute - Instance || ERI (UK1), Compute - Instance || BHS (BHS1, BHS3, BHS5), Compute - Instance || USA (US-EAST-VA-1, US-WEST-OR-1), Compute - Instance || RBX (RBX-A), Compute - Instance || India (AP-SOUTH-MUM-1), Compute - Instance || EU-WEST-PAR (EU-WEST-PAR-A, EU-WEST-PAR-B, EU-WEST-PAR-C), and Compute - Instance || SBG (SBG5, SBG7).