We would like to inform you that the maintenance on our Managed Kubernetes Service is now completed. All services are operational.
Thank you for your patience throughout this maintenance.
Posted Mar 03, 2026 - 17:17 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 03, 2026 - 15:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Managed Kubernetes Service and LocalZones offer.
Start time : 03/03/2026 15:00 UTC End time : 03/03/2026 21:00 UTC Service impact : Customers may experience short, intermittent downtimes on hosted LZ APIs during the upgrade. Service improvement : As part of our continuous improvement policy, we will be performing an upgrade on our Managed Kubernetes Service offering in the US-WEST-LZ.
Thank you for your understanding.
Posted Mar 02, 2026 - 21:52 UTC
This scheduled maintenance affected: LocalZones || US-WEST (US-WEST-LZ-DEN, US-WEST-LZ-LAX, US-WEST-LZ-PAO, US-WEST-LZ-PHX, US-WEST-LZ-SEA) and Containers & Orchestration || Managed Kubernetes Service (US-WEST-OR).