OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16631 — host GRA - host576671.gra1
Incident Report for Public Cloud
Resolved
This host is facing connectivity issues. We are evacuating it.

Update(s):

Date: 2016-02-16 19:49:33 UTC
The problem was global and linked to task https://status.ovh.net/?do=details&id=12226
Posted Feb 16, 2016 - 15:08 UTC