OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801956
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801956.uk1.cloud.ovh.net

Affected instances

4f5a879d-bc93-4300-a816-a4492da313d4
18be5dd3-4a02-48c6-99bc-737ee9e87386
9dc4e878-2f6c-4491-aea8-7ddd71b8e598
8ea1ec8b-4a52-412b-9d81-04117d4c64e2
Posted Nov 15, 2022 - 12:41 UTC