OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Public cloud] - Keystone authentication
Incident Report for Public Cloud
Resolved
Start Time : 16/03/2023 16:00 UTC
End Time : 16/03/2023 16:27 UTC
Root cause : An intervention on the IPLB was needed
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 16, 2023 - 16:40 UTC
Investigating
Start time : 16/03/2023 16:00 UTC
Service impact : Slowness when issuing new token in PCI GRA regions and issue to access object storage
Ongoing actions : Investigating
Posted Mar 16, 2023 - 16:25 UTC
This incident affected: Storage || Object storage (GRA).