OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801161
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801161.uk1.cloud.ovh.net

Affected instances

8d9c2adb-1cd5-44e7-af5d-b4e4177a006f
f011fc17-2b5c-444f-8285-01aa730658af
a453648b-1a9a-49bb-b409-062c1236a3fb
e86b3e70-a023-4d91-a544-23e077273226
52c4d6b6-8f0d-43de-8a23-05167a7740d7
6e13c38d-335e-4f13-82f2-ed2593565325
a6d8aca1-2a32-4fdf-ae8a-dc4a0192fc04
e280f944-fc9a-4130-a482-84a44a516ccb
Posted Nov 15, 2022 - 12:40 UTC