OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1385632
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 25, 2023 - 14:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1385632

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d59bf97e-2045-465e-b1d5-41a093e0bde1
8c22ad14-c3a1-428f-a9df-2c80ddd945de
6b277099-509e-496a-9a4e-ba60b4904f75
6a5b9bab-bc35-458d-a801-37241ea5bc9d
Posted Mar 25, 2023 - 06:30 UTC