OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1334468
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 09, 2023 - 21:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1334468

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


019bfdb2-b494-4469-928a-527946b2481c
9b75e808-78b1-45f4-9a8c-676e230fd03c
28d67c09-aa35-4b62-a2df-e168dfb7ce5f
1b4f13f1-696e-4e02-a877-dfff4deb4ec1
1c2d3c5c-16cd-430e-b652-cf733aa10ff2
90890bab-7d34-4a7f-80bf-207f57f8e359
Posted Jul 09, 2023 - 21:26 UTC