We would like to inform you that the maintenance on our Managed Kubernetes Service is now completed. All services are operational.
Thank you for your patience throughout this maintenance.
Posted Jan 13, 2026 - 17:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2026 - 09:00 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our Managed Kubernetes Service offer .
Start time : 12/01/2026 09:00 UTC End time : 14/01/2026 17:00 UTC Service impact : During the maintenance, all cluster, by cell, with an ALWAYS_UPDATE policy can be temporarily put into a degraded mode. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our Managed Kubernetes Service in the regions GRA7/GRA9/GRA11/DE1/BHS5/SBG5.
Thank you for your understanding.
Posted Jan 07, 2026 - 15:48 UTC
This scheduled maintenance affected: Containers & Orchestration || Managed Kubernetes Service (BHS5, EU-WEST-LIM, GRA7, GRA9, GRA11, SBG5).