We would like to inform you that the incident on rack WAW0108A01C in WAW1 has now been resolved.
Here is detail for this incident : Start time : 04/04/2025 03:13 UTC End time : 04/04/2025 04:28 UTC Root Cause : This incident was caused by an infrastructure equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Apr 04, 2025 - 07:01 UTC
Identified
We have determined the origin of the incident affecting our Compute - Instance offer on the rack WAW0108A01C in WAW region.
Here are some supplementary details : Start time : 04/04/2025 03:13 UTC Impacted Service(s) : Some instances located in WAW1 are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use their instances in WAW1 region. Root Cause : This incident is caused by an infrastructure equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 04, 2025 - 05:15 UTC
Investigating
We are currently experiencing an incident affecting our Public Cloud offering, which is causing temporary availability issues on our instances in WAW1.
Please find the details: Start time : 04/04/2025 03:13 UTC Impacted Service(s) : Some instances located in WAW1 are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use their instances in WAW1 region. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Apr 04, 2025 - 03:29 UTC
This incident affected: Compute - Instance || WAW (WAW1).