OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1434276
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 11:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1434276.gra1.cloud.ovh.net

Affected instances

0c6e7e7c-a969-4542-99b1-88a0898d9688
4a7ef40d-23c4-44be-8d9d-8017a42d0286
42f9eb09-1bcb-463e-b676-0efd64cd6163
cefcb809-8a60-4754-9397-e506c9fed5c7
2340c1d3-80ab-48e1-9f47-9de2dca712cd
7b399df4-c4b2-46aa-8bf5-f4abb64a946a
Posted Nov 15, 2022 - 11:04 UTC