OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1045698
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 19:20 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1045698

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


e4fcc749-8e5b-4944-bdae-79d2dc0c11cd
f8baaac6-1c2d-4c9c-b36f-224d0dc027b2
ada860a8-efc0-4d3b-bcbe-7b4f6d0a247a
67ed5f56-0c18-4073-ba59-9d9bf30636a4
52013f69-9550-4282-9bf5-515b88dd4dd0
52d5e1d3-eaa3-479a-999d-4923702e1104
f07011e0-719a-49f7-906b-dc844f8b1ab5
3bddc226-eebe-4071-b43f-73d5fbfc36c7
Posted Jan 31, 2023 - 19:12 UTC