OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1436603
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 13:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1436603

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


31ea0b95-12de-4f32-86e0-c70e68756836
c3e0f2f3-72f4-4711-8b39-80a23883faf0
3a88dc08-1c0e-42be-b41f-af9ff5624003
219bf482-4241-4bcf-92a2-5fe593a539ad
518c60e6-2ecd-42e6-a58f-fe551b16b844
d451b924-1f3b-493e-afe9-c17d730299aa
553525e9-8c46-4620-92f8-72c9d9b58ab0
a36364da-98a0-4439-a36a-05be8729dc40
Posted Jun 26, 2023 - 12:44 UTC