OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA8][Public Cloud] - Openstack API & Task
Incident Report for Public Cloud
Resolved
Start time : 24/06/2023 03:30 UTC
End Time : 24/06/2023 05:14 UTC
Root cause : Software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 24, 2023 - 05:25 UTC
Investigating
Start time : 24/06/2023 03:30 UTC
Service impact : Openstack APIs and tasks on GRA8 do not work. Currently running instances are not impacted.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jun 24, 2023 - 03:59 UTC