OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host904118
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 08:04 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host904118.gra1.cloud.ovh.net

Affected instances

3d2a1332-5286-4559-a430-fc25e5deb6be
Posted Sep 17, 2022 - 07:49 UTC