OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1416616
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 12:45 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416616

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


beffc1ba-8080-4727-a880-67e3f68d9b2c
646872ff-9fad-4074-b830-37611a98ad82
0e9496b1-f323-4557-8ca7-0f8c271fe52b
35b83561-baa8-43ed-8539-b1c538f919fd
9060f8a5-9249-4c76-a401-7e5d098d653e
Posted Jun 29, 2023 - 12:28 UTC