OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1391818
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 07, 2022 - 17:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1391818.gra5.cloud.ovh.net

Affected instances

bd2f78b9-9fd2-40d9-af62-d2406d3ae809
d79bd239-60f8-4be2-a955-9a5e6a4db07c
489d2b6f-9736-49b6-b7e5-db693ca89c3f
c84be484-1694-4cff-833d-ed55db8f527c
Posted May 07, 2022 - 17:35 UTC