OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host896666
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:34 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host896666

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9fb4db26-d2c0-4cde-b02a-86fe618d9a1f
2185cada-594a-4510-92cf-bd2ab426b6c4
584a223c-6e2e-4185-aa9e-334464282868
54e04344-4d23-4bc4-ad1c-5ceb195ebcb5
82852f74-d496-4f30-b495-5e8d3c9136df
75bbcc46-c8bd-42b8-9329-08de21d6eb12
Posted Apr 14, 2023 - 13:12 UTC