OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1416634
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jun 26, 2023 - 15:56 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416634

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


df88553d-fe07-4d3a-bc08-c7a1fb5772a1
8e68814c-5096-467f-a905-39702913b047
6f5b1ccc-74f6-4341-b1ff-e1f8d4fb327d
cb8a838a-5f37-4212-9c19-a48192d408f9
5662491e-49c1-47c6-8312-975fecc15205
3178dd87-dbfd-42a3-a60d-046a70fe62c4
Posted Jun 26, 2023 - 11:56 UTC