We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Our provider has informed us that the migration from 3.8 to x.y version is more complex than initially anticipated, which is the reason why this feature is currently unavailable. However, customers can deploy Kafka version 3.9 or 4.0 in parallel if they need. Upgrade possibility is expected to be available by end January 2026.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 03, 2025 - 14:50 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Data & Analytics offer on Kafka services.
Here are some supplementary details :
Start time : 28/10/2025 12:00 UTC Impacted Service(s) : Upgrading version trigger an error ("cannot upgrade from version 3.8 to x.y"). Customers Impact : Customers are temporarily unable to upgrade their Kafka version from 3.8 to x.y. Root Cause : This incident is caused by our provider. Ongoing Actions : The incident has been identified and our teams are working with our provider to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
Posted Oct 31, 2025 - 12:18 UTC
Investigating
We are currently investigating an incident affecting our Data & Analytics offering, which is causing temporary functionality issue on Kafka services.
Here are some supplementary details :
Start time : 28/10/2025 12:00 UTC Impacted Service(s) : Upgrading version trigger an error ("cannot upgrade from version 3.8 to x.y"). Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 30, 2025 - 16:15 UTC
This incident affects: Data & Analytics || Kafka (BHS, DE, GRA, PAR, SBG, SGP, UK, WAW), Data & Analytics || Kafka Connect (BHS, DE, GRA, PAR, SBG, SGP, UK, WAW), and Data & Analytics || Kafka MirrorMaker (BHS, DE, GRA, PAR, SBG, SGP, UK, WAW).