OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host359832
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 12, 2022 - 09:14 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host359832.bhs5.cloud.ovh.net

Affected instances

87ba764a-f975-49fe-9759-3a3528592470
Posted May 12, 2022 - 09:08 UTC