OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1337627
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 05:30 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1337627.sbg5.cloud.ovh.net

Affected instances

771d991e-3340-4831-b875-d835d4e9194e
179c551e-555b-451b-9c79-b55f30acef9c
fe409753-c7a7-4f11-8c69-a38e14ad0b9d
1ba73747-5f88-4187-8297-8643cf6fb82d
570b2b09-e803-435f-b419-6a8a8b2ef7b3
45cc766f-ff9d-40a6-95c3-cd13cb17f432
4936932c-dc23-443d-8f2a-498196ccb6a5
Posted Dec 06, 2022 - 05:21 UTC